Neoloop - 14 Leila St, Cannington WA 6107 - Site Outage – Incident details

NSW experiencing degraded performance

14 Leila St, Cannington WA 6107 - Site Outage

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

FTTX Networks

Partial outage from 1:43 AM to 2:34 AM

WA

Partial outage from 1:43 AM to 2:34 AM

Updates
  • Resolved
    UTC
    Resolved

    Local power outage has been restored. This incident has been resolved.

  • Identified
    UTC
    Identified

    Network Operations has identified a local power outage affecting 14 Leila St, Cannington WA 6107