Neoloop - 46-48 Timor Avenue, Loganholme, Qld 4129 - Power Outage – Incident details

NSW experiencing degraded performance

46-48 Timor Avenue, Loganholme, Qld 4129 - Power Outage

Resolved
Operational
Started 3 days agoLasted about 4 hours

Affected

FTTX Networks

Partial outage from 10:41 PM to 11:56 PM, Operational from 11:56 PM to 2:51 AM

QLD

Partial outage from 10:41 PM to 11:56 PM, Operational from 11:56 PM to 2:51 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    A local power outage has been identified at 46-48 Timor Avenue, Loganholme, Qld 4129 is affecting our network services.

    The power disruption is impacting our infrastructure, resulting in temporary loss of connectivity for customers in the affected area.

    Power and network services are expected to be restored by 2:30 PM AEST by local utility provider.