Neoloop - Victoria - Major Outage – Incident details

VIC experiencing partial outage

Victoria - Major Outage

Resolved
Operational
Started 21 days agoLasted about 5 hours

Affected

FTTX Networks

Major outage from 6:36 PM to 11:45 PM

VIC

Major outage from 6:36 PM to 11:45 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Service has recovered. Network Operations are monitoring the network to ensure complete restoration.

  • Identified
    UTC
    Identified

    Network Operations have arrived to site and are working to resolve the incident.

  • Investigating
    UTC
    Investigating

    Network Operations is currently investigating a Major Outage affecting All addresses at Victoria Across the Lynham Networks infrastructure footprint. Further updates will be provided as more information become available